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Here is where basic spreadsheet functions live, and they aren’t nearly as robust as what you’d find in Excel. Open it. You can select a PivotTable you’ve created, and then create a slicer from it - this allows a viewer to click on buttons that correlate to the data they want to filter. G. To create the diagonal names in the screenshot, navigate to the Home
tab and find and click the formatting option with a diagonal rising appearance. This is useful for creating visually-appealing borders or differentiating rows or columns on large sheets, or for highlighting a particular cell that you want to accentuate. C. Table builds a simple table that includes any number of columns you select. In this example, we’re
making a monthly budget, so we’ll use a monthly time stamp. In this article, you will learn how to create a spreadsheet in Excel with step-by-step instructions, details on what you can do with all its main functions, information on how to navigate the tools, and some free, easy-to-use templates. They include simple formatting options, alignment options,
commenting, filtering, and some function tools. You also need to include calculations that remove different countries’ tax rates from your cost-based profit margin. To help plan out things like this for your own situation, consider analytical goals. Use the standard option light red fill with dark red text, and apply it to the same range of cells. Now you
have a conditional format for all the final calculated Saved row entries. Avoid calculator. Once you save the chart in your Word document, the data will stay in Excel with only one sheet, and the chart will appear in the Word document. Multiplying Decimals Word Problems Each decimal word problem involves multiplication of a whole number with a
decimal number. It’ll be easier to gather this data if we sort it by that criteria. Often, you may use these tools on entire columns to make all data in one category behave the same way. Add-Ons: This menu has links to Google Sheets add-on marketplace. Step 6: Calculate a Final Profit and Column Totals The Final Profit column needs to reflect profit
after the customer’s country’s trade taxes. Step 4: Enter the Data Enter your data for each day, consisting of your necessary tasks and the hours they require. Use this area to name your Sheet. The perfect blend of word problems makes the grade 6 and grade 7 children stronger in performing the multiplication and division operation. For instance,
this can be helpful for explaining how a portion of a table was calculated in a report. This takes you back to the Google Sheets hub page, which contains your most recent Google Sheets and a number of templates. For example, if your first row has heading names for all the columns, you can see those headings no matter how far you scroll. You can use
a spreadsheet to determine your mortgage payments over time, or to help calculate the depreciation of assets and how it will affect your business’s taxes. Miscellaneous Tools: Starting at the top left, there’s AutoSum, which allows you to select a swath of cells and place the sum in the cell located right below or directly to the right of the last selected
data point. However, once the chart is in Word, two new tabs in the Ribbon, in place of Table Design and Layout. These tools let you design the borders of each individual cell, and the entire table. The last button here controls merge, and works just like it does in Excel and Word tables. Use these buttons to choose whether you want to see the grids,
headings, formula bar, and ruler. C. Step 2: Insert New Excel Elements This time, open the Insert tab and go to Insert Object, then click either Microsoft Excel Chart to insert a chart, or Microsoft Excel Worksheet to insert a full worksheet. The next area is for Headers & Footers, which will take you to the page layout view - here you can add
headers and footers for the entire page. Like you did with the other formulas, drag and duplicate it across to column O. F. Search Bar: Simply type the value you want to find to highlight all cells containing that value. L. You can enter and view different formulas for cells here. Step 1: Create and Save a Word Document Create a Word document in the
same way as above, and remember to save it. The total sum will appear in B18. The January subtotal for Necessities claims to have the formula =SUM(ABOVE), meaning this cell is the sum of every cell with numbers above it. Error Checking automatically finds broken links and other issues with your spreadsheet. These can be useful to separate out
data so that one sheet doesn’t get too overwhelming. Now that you know about all the tools in Google Sheets, practice making your own spreadsheet from scratch. Ask the 6th graders to perform the division to find the quotient by applying long division method. These are alignment tools. This lets you choose how many pages across and how many
pages down you’d like to print. The selector tool lets you choose which part of the chart you’d like to edit so you don’t accidentally click elsewhere. The world’s most robust pure spreadsheet application, Excel, comes as part of both Microsoft Office and Office 365. K. For the Total, Budget, and Saved area, the process is a little different. Below these
tools is the Formula Bar, which works just like the Excel Formula Bar. Click the blue OK button. Use these tools to adjust the style of your chart without changing its layout too much. Select your entire table, then choose a preset you like from the Ribbon. Plain text that you enter in a cell will also appear in the Formula Bar. WordArt, on the other
hand, lets you embellish text. Think of PivotTables as “reports,” a quick way to view all your data, analyze trends, and draw conclusions. We could have one for necessities, and one for luxuries. It makes it easy to move your text around, rather than cutting and pasting cells (which could potentially mess up the formatting of real data). You can also do
this by highlighting a cell, right-clicking, and selecting to delete these portions. Step 3: Create Headers Now we have a blank table with a set amount of cells. Select A7 through H17 (this is the entire table except the totals). Use these toggles to choose certain table layout elements such as column, row, or header color. Alternatively, you can single-
click the Portion of Budget chart, and press Ctrl+C to copy it. Should you have a large sheet with a massive series of interconnected formulas, tables and cells, you can use this section to trigger calculations, and also to choose which types of data don’t run. Data Validation: For more complex sheets, this feature can find errors and missing data for you
to correct. The Cut tool moves the selection of cells to a new destination rather than duplicating it. The Paste tool can paste anything in your clipboard into the selected cell, and typically retains everything including the value, formula, and format. If you drag that formula down to duplicate it for each sale, it will change the relative location of both
the reference cell and its multiplier. Use these buttons to quickly adjust the visual style of your entire sheet. To get the writing vertical, navigate to the Home tab, find the formatting option and click vertical writing. Change the width of the cells with longer content by grabbing the left or right edge of a cell, and dragging it as you see fit. To makes
them stand out, use the Paint Bucket tool and select a color (grey in this example). (The text is still there, it’s just hidden.) The final button in this area lets you angle your text differently, like in Excel. H. Change both their column properties to Date. When you’ve shared a workbook, you can restrict permissions later on using this button and selecting
individual contributors. Use the tools in the View tab to change settings related to what you can see or do. People all around the world use spreadsheets to create tables for any personal or business need. However, all of your formulas and formatting will remain intact. For instance, if you searched for “o0,” a cell labeled “Dogs” would appear among
your search results. This section helps you fix database connections, refresh data, and adjust properties. Step 5: Apply Styles To make the schedule visually appealing, apply quick styling presets to it. Now drag this cell’s formula to C18 and D18, then copy and paste it into H18. Step 7: Add Styling Add styling to your table to help make it more
readable. For example, let’s say you have a column with data in A1 through A3, and A4 holds the sum of these three cells. The functionality works exactly the same as in the Excel tutorial above. A lot of the formatting as is kept intact, but you lose almost all the formulas. They’re great for representing what the data says in another place on your
workbook. You can also add comments, charts, and functions. These are all your style options for text in your charts that handle adding WordArt, a fill color, and more. Position Formatting Tools: Align cell data to the top, bottom, or middle of the cell. The first is Wrap Text. There is also an option for angling the values displayed, which can make it
easier to read. It’s recommended to keep this on. One powerful Excel feature is Macro, little scripts and recordings you can create to make the program perform different actions automatically. The exclamation mark calls on the previous sheet referenced before locating the data. Drawing: Google Drawings is a tool that lets you drag and drop shapes
and colors to create simple infographics and diagrams. Create names for each column of the reference table. The New tab on the left side lets you create a new document, Recent surfaces recently opened documents, Shared shows documents that other Word users have sent to you, and Open opens a file browser for selecting an existing document.
On the New tab, you can see a number of templates which you can use to jump straight into making different types of documents like resumes, blogs, and research papers. You can also adjust the chart’s height and width by grabbing the corner or side and adjusting it with your mouse. The other relevant item to spreadsheets that can be created in
Word is the chart function. Step 1: Create a Workbook When you open Excel, you’ll be presented with a screen like this. Since we’re making a weekly schedule, we’ll do seven columns, and since we’ll have a header with three entries, four rows. Click Blank Workbook on the top left corner, then click Create. Step 3: Import an Excel Workbook into
Your Document Go to the Insert tab, and click Object. Ribbon:This grey area is called the Ribbon, and contains tools for entering, manipulating, and visualizing data. Since we know we’ll also have categories of spending to label and sublabel, we should leave the A and B columns open, and start at cell C1. Here’s a useful trick: if you type a number
or timestamp with a logical next entry, you can click the lower right corner of that cell and drag in any direction to autofill the rest of the sequence as far as you want. You can merge and unmerge cells, like in Excel. Now look at the Format tab. E. Decimals: Multiplication and Division These decimal worksheets emphasize decimal multiplication and
division. Protected Sheets and Ranges: This lets you choose certain cells or sheets that you want to prevent people from editing. Don’t forget to highlight E8 through E18 and click the $ button on the toolbar. While no other spreadsheet program has this type of feature, it is complex and can pose difficulty for beginners. A Text Box is useful when
you're creating a report and don’t want typed words to behave like cells. Students who have a good understanding of place value will certainly excel at math. Select Wrap Text, and click Tight to drag-and-drop the object anywhere on the page. You'll need dedicated columns to track this information, so type “Customer country” in cell 7F, “Income Tax”
in cell 7G, and “Final Profit” in cell 7H. Also note that after entering our column headers, column F wasn’t wide enough for Customer Country, so click on the right vertical line of cell F7 and drag the border to increase that column’s width. Each rectangle in the spreadsheet is called a cell, and they are each named according to their column letter
and row number. Then, you will be taken to Excel to enter your data from scratch, which will update your chart in Word. However, all of these programs also have pre-built, use case-specific templates that will save you time. Now you have a working sales tracker with helpful data analysis ready to go. Here’s a complete list of keyboard shortcuts in
Google Sheets. Once a viewer clicks on the affected cell(s), they’ll be taken to whatever website or intranet site you select. Then click a Formatting Style from the sidebar to apply a style to your table. Give it an appropriate label, and label its rows for the total from Necessities, the total from Luxuries, and the total Saved for the year. Step 7: Format
and Write Formulas This is where the spreadsheet gets a lot more powerful. These tools are for inserting elements from other Microsoft products, like Bing Maps, pre-built information cards about People (from Microsoft accounts only), and add-ins from their store. Step 1: Create a New Sheet and Name It On the homepage of Smartsheet, Click
Create and choose Grid to get started. The Grid Icon should list the Sheets app. Don’t bother applying any styling yet. To do this, type “Quantity of A” in cell 7B, “Quantity of B” in cell 7C, “Quantity of C” in cell 7D. Start by naming your spreadsheet. Adding a chart will open an Excel file that has one sheet with the chart, and one with the data. Clear
Formatting: Highlight cells and press this button to remove all formatting, leaving the cells bare with just their contents and/or values displayed. Note: Use notes to explain data and guide users, rather than as comments to be responded to. The conclusion? Choose any built-in fonts to format the text in any cell. You’ll notice that it’s not very easy to
move the chart around the document. Here’s how to do it: Step 1: Open Your Excel File Open the Simple Budget workbook that contains your table, chart, and spreadsheet in Excel. Charts will work as described in the previous section on copying Excel charts. If you are sharing a document like this with someone and don’t want them to access other
sheets, make sure to enable Protect Sheet in Excel. When you select a cell and click Format, you can then highlight a whole range of cells, and each one will take on the formatting of the original cell, without changing their values. If it’s greater than 0, it gets marked green, and if it’s O or less, it gets marked red. These tools control PivotTables, an
important Excel function. With all the new functionality, using a spreadsheet program can be intimidating for new users. Step 3: Open Your Word Document and Paste the Selected Cells or Chart In your Word document, right-click on your mouse and click Paste to paste your chart and your selected Excel worksheet content into your Word
document, one at a time. B. Step 5: Create a Profit Formula This is one of the more complicated formulas in this article. It updates in real-time, meaning that as soon as you make the change in Excel, the change will be reflected in Word. Therefore, to subtract the tax rate from the profit, the profit needs to be multiplied by the percentage left over,
not the percentage taken out. Format the Income Tax column by highlighting the cells and clicking the % button on the toolbar. This opens a file browser window, where you can select the Simple Budget spreadsheet you created earlier, for instance. Red means “late,” yellow means “almost late,” and green means “on time.” Step 7: Look at Gantt
View Now you have a working project management sheet that’s easy to collaborate on and view multiple ways. Show Formulas reveals the formulas inside all cells, rather than their display values. Charts, however, are fine to copy and paste into Word, as they are still editable in Excel with their full functionality. Click the Home tab. What was the
total profit from sales worldwide? You can hover over the small squares to create a table of any height and width. The rest of the functions are hidden in More Functions, which brings up a new page that just has a list of functions. For starters, type “=E8%(1-G8)”. The final tab is Open, which opens a file browser so you can select an existing
workbook. On the New tab, you can see a number of templates available, which can help you jump straight into making specific types of spreadsheets, like budgets and task lists. Most important are the conditional rules, which are created with a simple logic. Then, click the column property Contact List. Instead of keeping every single year you
track on one sheet and scrolling horizontally, you can make each tab a different year containing 12 months only. It functions very similarly to Excel, with columns A-Z and beyond, and rows 1-any number you like. A standard point-size selector for any characters you're typing into a cell. A must-have resource for young learners looking to ace their
class! Decimal Division Whole Numbers Revive your decimal division skills with a host of interesting lifelike word problems involving whole numbers. Dividing Decimals Word Problems These division word problems require children to divide the decimals with the whole numbers. To extend it and add more items to your to-do list, click a row and then
right-click on your mouse and choose Insert: Rows Below. Others can reply to your comments, too. Next is Insert Chart, which brings up a fairly robust popup window with numerous data visualization options. Once you arrive on the main Google Sheets hub page, you’ll be able to see and search for any other spreadsheets you’ve created, and choose
templates. These are Sort and Filter options similar to those for data you have within your sheet, applied to data feeds. These are some basic functions, including the print tool, undo and redo, and the format paintbrush. The positioning tools work similarly to positioning other objects in Word. It is available on any platform with a web browser and you
can share spreadsheets with anyone. Smartsheet has many, though not all, of the functions that Excel has in a real-time collaborative environment. Totals relating to money might be green. Insert rows or columns wherever you like in your table with these tools. PivotTable: These PivotTables work like they do in Excel: select a group of data with at
least two columns, and create reports. It has fewer formula functions, a less accessible toolset, and you can’t set up any automation macros. You can also split the table between any two rows. M. The cursor appears in the first cell of top row. Then choose Format only cells that contain, and click Cell Value greater than 0. Step 3: Create a Contact List
Column Now change the name of Column?2 to “Assigned To.” Click the cell with the words Column2 to rename it in the pop-up window that appears on the screen. Table: Click this button to create basic tables in a few ways. This can be helpful for editing contents in paragraph form later, or importing data into other applications. Finally, there are
the functions. I. Formulas can reference other formulas multiple times. Enter amounts for Price/Unit and Cost/Unit. For starters, almost everything you need is in the Insert tab. If you want more help getting started creating a budget, check out Top Excel Budget Templates. Additionally, increase your speed with this complete list of keyboard
shortcuts in Microsoft Excel. Clicking the star lets you “favorite” this sheet so it’s easier to find. Along the top are column headers A through Z (and beyond), and along the left side are numbered row headers. Protect Sheet: This lets you password protect parts or all of your sheet so that only the right people you’ve shared it with can access it.
Gridlines: This controls whether or not you see the grids on your worksheet. For this sheet, select Single Select, and make your status options “Not Started,” “In Progress,” “In Review,” and “Complete.” Step 6: Create a Symbols Column Change the name of Column6 to “Status,” and give it the Symbols column property. For example, let’s say Al = 1
and A2 = 2. It is far beyond Excel 101, however. Click and highlight all the cells in the table (excluding the totals). This contains error checking tools. At the base level, this tool sorts cells containing text from A to Z, and cells containing numbers from lowest to highest. Below that is the Shared tab, which shows workbooks that other Excel users have
sent to you directly through the app (we won’t focus on that right now). This is your workspace. It also has options for hiding and unhiding certain sections. H. The commenting tools allow collaborators to “talk” to each other within the sheet. D. Use these tools to add extra important elements to your chart, either individually with Add Chart Element,
or all at once using the helpful presets with Quick Layout. B. This section lets you insert visual elements, like picture files, pre-built shapes, and SmartArt. This section lets you insert Equations and Symbols. Here are a few popular templates for each of these programs, so you can start organizing and calculating anything you want. It also lets you
choose notifications settings: get notified every time you make a change made, every time any user makes a change, or never. E. Word automatically tries to force alignment on objects so that they don’t slide out of place and confuse users. Here, you can edit any data. You can change the margin for printing, whether you want a vertical or horizontal
print alignment, which cells in your sheet you want to print, where you’d like page breaks, and whether it has a background (to place your company name, for example). Now your data is arranged by country. Now use the same steps described above to create a table with just the Customer Country and the Final Profit as headers. Lookup &
Reference functions help pull information from different parts of your workbook to save you the trouble of looking for them. It’s similar to sorting, but you can choose any range of columns or rows and make them collapsible, each with their own label. To shrink it, click once on the imported spreadsheet, and hold down the Shift key. Now you can view
the stretch of time you're supposed to work on each task. Just like that, you have a basic, flexible project management sheet ready to go. G. Do the same for the Luxuries table annual subtotal and the Saved annual total. Step 8: Script Conditional Formatting Before entering data, there’s one more bit of set up: conditional formatting. Copying tables
directly from Excel can be a quick way to get a visual table into Word. Note that data from different sheets in the same workbook can be referenced for formulas. This allows data collected from the form to appear as new rows in the sheet. Macros are a way of automating processes in Excel. Enter a couple tasks in the column related to whatever you
like. Then click the Format menu and click Alternating Colors in the drop-down menu. To fix this problem, you add “$” to the front of each part of the cell coordinate you want to remain constant. It’s far easier to format sentences and paragraphs in Word than in the text boxes available in Excel, let alone inside cells. All the other tools are hidden in
drop-down menus, which are covered below. Which country had the greatest quantity of items sold? They can include collapsible rows to make reports interactive and uncluttered. Give it a name relevant to its purpose, so it’s easy to find. When you go back to Word, right-click and select Paste Special in the Edit menu, then click Microsoft Excel
Worksheet Object. Since you have a heading row, make sure to choose a style that makes it visually distinct. It doesn’t have to be an exact match. Click the drop down to see more currency, date and time formats, and other options hidden in another menu. It only shows a few functions by default - SUM, AVERAGE, COUNT, MIN, MAX. Click Untitled
Spreadsheet and type a title for your sheet. To make the width of the column smaller, grab the right edge of the A column and drag it to the left. What makes Smartsheet unique is that spreadsheets, known as Grid View, are only the underlying basis for the app’s capabilities. There are five word problems in each pdf worksheet. Sheet Tabs: This is
where the different sheets in your workbook can be found. For example, dragging it down one cell would result in the formula “=(B9*D3)+(C9*D4)+(D9*D5),” which would mean we’re not taking the same profit margin cells and multiplying them by new quantity levels. Lastly, you can select Draw Table to drag and create as many cells as you like.
Budget Templates Scheduling Templates Work and Employee Management Templates These are just a sampling of the many personal, industry-specific, or project-specific templates that these programs have to offer. Empower your people to go above and beyond with a flexible platform designed to match the needs of your team — and adapt as
those needs change. The Smartsheet platform makes it easy to plan, capture, manage, and report on work from anywhere, helping your team be more effective and get more done. They don’t always work properly, and aren’t recommended for elementary users. For this example, we’ll build a more complex spreadsheet than we did in the previous two
examples. The Edit menu also has Find and Replace, which lets you scan the document for any cells containing your search criteria. The slider with the “-” and “+” on it is for scale or zoom-level. Initially, only the primary sheet appears, but double-click it to allow anyone to access the whole workbook, unless you protect it. Let’s focus on the Table
Design tab. As you can see from the gif, there are countless ways to analyze the data by selecting one table or another, and exploring the auto-created charts and graphs available. Now, make the outer boundary of each block thicker by selecting the entire area and choosing Thick Box Border. Select your data range and choose a style to standardize
formatting. Conditional formatting is a bit more complex. By contrast, spreadsheets and tables don’t behave the same in Word, because Word’s table abilities are much more limited. The extra text from cell Al still exists, but now it is hidden. You can also lock down more permissions in Advanced Settings. Rather than placing the table elsewhere on
the worksheet, it turns the data into a table on the spot, and applies customizable color formatting. With Smartsheet you can assign unique properties to each column that affect its behavior in different view-types. The Data tab is for performing more complex data analysis than most beginners will need. In addition to line, bar, and pie charts, there
are maps that light up based on location data you include, org charts for companies, radar graphs, and Venn diagrams, to name a few. Use this to insert shapes into your chart, just like inserting any other object into Word. G. A. You can paste what you've copied as a picture. H. It also has strong visualization abilities, including conditional formatting,
Pivot Tables, SmartArt, graphs, and charts. If the first cell equals A1+B1, then the next would equal A2+B2, and so on. The Clear button lets you either clear the value, or just clear cell formatting. Sort & Filter tools let you choose what to display, and in what order. Of course we want to add all of our different expenses together, but we should also
think of categories for comparison. If it contains a formula, it will recalculate its relative position for each new cell. Click cell C17, and input this formula: =C16-C15. Create a new workbook by clicking the New tab on the sidebar. It’s also important to know how many of each product were sold, so make the next three columns product quantities for A,
B, and C. The other way to insert a chart into Word is to click the Insert tab, then click Chart, and select the type of chart and design you want. However, this isn’t true - editing the cells above won’t update the numbers. With Trace Precedents and Trace Dependents, you can see which cells contain formulas that refer to a given cell and vice versa.
However, it is not useful if you need to update the data since it doesn’t retain formulas. This brings up a side Formula Builder section that describes each function, and you can select the one you want to use. You can manually assign different levels of access - for example, you might allow a contractor to edit just the cells related to the hours they
worked, but not the cells that calculate their pay. You can change the data in Excel at any time by double-clicking the chart, and changing the styling of the chart in Word. You can adjust colors, drop shadows, background, and more. C. This feature is for advanced users only. You can regulate the fonts and colors, and use the Themes section to
quickly apply it to every table, PivotTable, and SmartArt element for a clean, well-designed sheet. Most notably, it’s free - anyone with a Google/Gmail account can access all of its features. Google Sheets is not quite as robust as Excel in terms of functionality. Sheets integrates with all other Google products, allowing you to insert Google Forms data
automatically. Both tabs work only for tables, and contain further Ribbon menus explained below. D. Highlight B8 through B17, then click the Formula button on the toolbar, and click SUM. Keep up with consistent practice and you’ll fly high in the topic in no time! Math worksheets and visual curriculum Spreadsheets are grid-based files designed to
organize information and perform calculations with scalable entries. To do this, click the drop down arrow on Conditional Formatting and click Manage Rules. Object: You can bring Excel elements directly into your Word document. This is where cell style formatting options live. Clicking on the folder icon shows you where this file is located in your
Google Drive, and allows you to move it. Step 9: Sort by Country Let’s learn about sorting. Use these tabs to access the multiple sheets in one Google Sheets document. This opens the Format Pane, which has some of the same tools found in the Ribbon, but they are larger and easier for some to access. It’s important to note that spreadsheets behave
like a regular picture or object in Word, so you can drag them around and change their size as you like. Symbols, on the other hand, can be inserted directly into cells, and include all non-standard characters from most languages, as well as emojis. You can search for an existing sheet or open it within your Google or Gmail account, near your icon in
the top right corner. If you click Insert Table, you get a pop-up window that lets you specify the spreadsheet’s dimensions by typing the number of rows and columns for the table, as well as setting the width of cells. Then things start getting complicated! Two- and three-digit numbers start to enter their lives and they must learn how to name those,
and that is when a good knowledge of place comes in handy. If you give your rows a Dropdown List column, you can use Card View to see items as cards that you can drag and drop from one section to another, to denote category or status. When your data is entered, you can instantly see which months you saved money in, and which you didn’t. Step
9: Enter Data and Watch the Calculations First, enter an assumed budget, and copy it across the Budget row by dragging it from its bottom right corner. D. (Note that for this example, we aren’t copying the entire spreadsheet.) You'll notice that some cell formatting is lost; this is because the data comes into Word and behaves like a table created in
Word, rather than as an Excel spreadsheet. Rows and columns, formatting, formulas, filtering. To create a table for map data, we have to have totals by country. Use these tools to create charts and graphs. Unlike Excel, where everything in the Ribbon is vital to creating a spreadsheet, only a few items are relevant in Word. It’s best to be descriptive
and unique, so you can easily search for it later with Google Drive’s search tool. Next, click + to add a rule, which takes you to a new popup menu. What Google Sheets does have, however, is quite good for basic users: real-time collaboration abilities. Now you’ll be returned to the Manage Rules section, where you can select which range of cells it
applies to. Convert to Text lets you select any number of cells and put them in text value without a table, separated by commas or spaces. In general, Excel integrates best with databases and any dataset requiring many calculations per workbook. Though the default setting for headers is centered text, simply click the drop-down arrow to select
different merging and unmerging options. Each cross-section is a cell with a unique address, like Al highlighted here. Finally, to keep it easy to view, apply some styling to the table. "Spreadsheets keep you organized. Select cells C2 through C7 and click AutoSum. All the icons along this grey section are your main toolbar. The resources in this
bundle are perfect for warm-ups, cooperative learning, spiral review, math centers, assessment prep and homework.Page 2 Adding Decimals Word Problems Decimal word problems presented here help the children learn decimal addition based on money, measurement and other real-life units. You could highlight the names in that list and Define
Name as “ProductList.” Every time you want to refer to that column in a formula, you can simply type “ProductList” (rather than finding that collection of data again or memorizing their cell positions). D. Let’s start from scratch and click Blank. Creating one will bring up formatting options where you can change the color, labels, and more. They may
start encountering individual numbers in writing, and learn how to identify them. For example, if the first row had all your column headings and remained frozen, you’ll always know which column you are looking at as you scroll down. In the popup window, name your sheet “New Project Sheet.” Step 2: Name Your Primary Column and Enter Data
Start by changing the name of your Primary Column to “Task Name.” Click the cell with the words Primary Column to rename it in the pop-up window that appears on the screen. You can add shapes and resize, recolor, and reposition them to create intuitive data sets and reports. This section contains tagging options. Finally, choose the height
alignment as centered so the vertical text will appear in the middle. You can also access conditional formatting tools in the paint bucket drop-down menu. This is another home for the Draw Table and Erase table tools. The third icon is Text Wrap, allowing text to either overflow into the next cell, wrap downwards and increase the height of your cell,
or “clip” the text when it starts overflowing. Most don’t relate to spreadsheets at all, so click Blank Document on the top left corner, then click Create. Manipulate data in the chart with this set of tools. Next, click and highlight the cells containing totals totals, and click the Fill Color icon on the toolbar and choose a color. Now open the Data menu,
click Sort range, and then tick the Data has header row box. The final way to create spreadsheets in Word is to create a table from scratch. Once you choose a style, it will open Excel so you can edit the chart data. That's the building blocks of structure and overview." - Kasper Langmann, Co-founder of Spreadsheeto Watch the demo to see how you
can more effectively manage your team, projects, and processes with real-time work management in Smartsheet. Now you have a simple, nicely-designed table you can use for day to day scheduling. Click the X in the top right corner of the Alternating Colors sidebar to close it. Since you have multiple products, you’ll need a reference table of pricing,
cost, and profit. Freeze Pane controls are an important part of making a usable spreadsheet. In this case, use the RYG balls, which are colored either Red, Yellow, or Green. Step 6: Create a Results Table Use the side of your nicely-formatted spreadsheet to create the outlines of a simple table which will contain your main results. Most of them work
only if you select one or more data sets (numbers only, with words for headers or categories). Which country netted the greatest profit? This tutorial uses the Microsoft Word version available in Office 365. Table Design and Layout: When you click on any table in your Word document, two additional tabs appear in the center of the Ribbon - Table
Design and Layout. Simply select your cells and apply it to them. One other major unique feature of Smartsheet is that not everyone needs to purchase the app in order to access it. Step 4: Create a Sales Tracker Layout Let’s start laying out the sales tracker table. You can place them next to data for a small, quick visual representation. Either insert a
Microsoft Excel Chart or a Microsoft Excel Worksheet. Click OK. Use these tools to drag your mouse and draw each cell and erase them, one side at a time. There are also indent right and left buttons. For example, you might have an annual budget, where each month is a column, and each row is a type of expense. Step 2: Plan Your Needed Data
Before you can create any kind of spreadsheet, you need to plan what it’ll include so you can structure and format it accordingly. We’ll cover this more in the “Navigating the Ribbon” section later on. Select Data takes you back into your Excel session to choose data set you want represented in the chart. It involves a series of steps: A. File and Edit
contain basic functions for downloading, sharing, undoing, and redoing. The tabs function exactly like Excel’s sheets, but you can color them to easily differentiate. H. This will duplicate your formula down the entire Subtotal row. In fact, Word isn’t really a spreadsheet app, but an app for typing and laying out text documents. Step 1: Create a New
Google Sheet Start by opening Google Sheets. While pressing Shift, select a corner of the spreadsheet and drag it towards the center of the object a few times. If you need to change some of the chart’s data, click Edit Data in Excel on the Ribbon. You can also start giving each page a heading using the Print Titles button, and the order to print each
section. C. These are mostly unofficial extensions that different developers have created to make Google Sheets more useful. Again, this only works for tables created in Word. Viewability Options: The left icon is Normal which shows the worksheet as it appears in the image above, and the right icon is Page Layout, which divides your worksheet into
pages resembling how it would look when printed, with the option to add headers. They will be better at estimating, calculating, and conceptualizing and may go on to great mathematical success in school and beyond. Form Menu: This menu just has some redundant features about Google Forms. Personal Dictionary: This is every word your Google
Account has been told is a correctly-spelled word that doesn’t exist in its main dictionary. This guide will cover basics and many of the app’s unique features to quickly produce a powerful, collaborative spreadsheet. This hyperlink tool allows you to make a cell or table into a clickable link. We’ll also need an area on the sheet where we can get row
totals for more useful data, so create the heading Total in cell O1. Step 4: Label the Rows Create three blocks of entries on column B. These add ranges that you can sort within. For column A, we’ll create labels that clearly line up with our grey blocks, and position the writing vertically so it doesn’t take too much space. Then, if you type into B1, you
cover up any characters from Al that extended into B1. Once you enter dates for each task in the Start and Due columns, select Gantt View from the top navigation bar, and to see how your tasks overlap based on start and end dates. Step 8: Look at Card View With Card View, you can view all of your task rows by Stage, because Stage is a criteria in
your Dropdown List. Step 4: Format Your Data Charts in Word behave a lot like charts in Excel. E. Use equations to write a math equation with fractions, variables, and more that you can place in your sheet like a Text Box. The Format drop-down lets you change the height of rows and the width of columns. A good example is a mortgage or asset
depreciation sheet. You can also change the highlight color of the entire cell. Format Menu: The Format menu consists of redundant tools that are also on the toolbar, but has two additional tools: Alternating Colors: A sidebar appears on the right side of the sheet that lets you build tables with alternating colors like in Excel. For example, currency
places everything you select into “$0.00” format, and percent turns .5 or %2 into “50%”, date options. These tools let you change the organization of your table. The Share button is essential to Google Sheet’s value proposition. First, select every cell that will contain a number, underneath columns C through O, and also in the table for Portion of
Budget. Decimals: Addition and Subtraction It's review time for grade 4 and grade 5 students. To create this, click cell D2. One paid user can invite internal and external collaborators to a sheet, who can all collaborate on the sheet in real time. You can practice making your own project tracker spreadsheet from scratch in Smartsheet. You can bring
them into a sheet straight from that app. For example, if A1=1 and B1=2, and you made C1 have the formula “=A1+4+B1”, then it would show the value of 3. Plus, moving around entire rows and columns increases the chances of accidentally changing formulas. For example, the cell selected here is A3. You can also call by position: if you want to know
the sum of all cells in a column and put it in the last cell, select the last cell, and make the formula “=SUM (ABOVE).” Likewise, use RIGHT, LEFT, or BELOW to call everything in those directions. You can use the drop-down to change the function to calculate the average, display the maximum, minimum, or the count of numbers selected. Drag the
slider left or right to zoom in or out. Sheets you create will be saved to your Google Drive account, and you can quickly insert any images you have in Google Photos. A. A MathStarters.net review... You can also combine data between several sheets, and visualize it in color-coded tables for an at-a-glance understanding. You can also paste what you've
copied as values only, so that instead of duplicating the formula of a copied cell, you duplicate the final value shown in the cell. The Format paintbrush copies everything related to the formatting of a selected cell. The next icon is for sorting and filtering, which lets you insert filter menus on top of each column that you can update and change in real
time. The final icon is your primary formula drop-down menu. Multi-cell Formatting Features: This section contains two very important features that solve common problems for new Excel users. E. 5th grade students are expected to find the product and check their answer using the answer key provided in the second page. You can take a single long
string, like those separated by commas or spaces, and divide them into columns with Text to Columns. The Recent tab below that will bring up any workbooks you’ve recently opened. Click OK. Now you can start typing here in each row of this column, and Smartsheet will autofill names from your contacts to assign tasks to them. Quantity totals
might have the same color as the product reference table above. You can add a note to any cell or range of cells can be given a note. This makes the entire row taller to accommodate the content. Now that you've learned about the tools in Excel, let’s practice making our own spreadsheet from scratch. Sparklines are more simplistic graphs that can fit
in as little as one cell. This makes the headings stand out without changing the column width. Multiplying Decimals Whole Numbers Reduce the chaos and improve clarity in your decimal multiplication skill using this collection of no-prep, printable worksheets. This action creates a more manageable size. Insert Object lets you place entire files (Word
documents, PDFs, etc.) into the worksheet. Select a preset that makes the header distinct. It’s important to remember that on a real sales sheet, you would likely have 100s of 1000s of sales, not 10, so computer-assisted analysis would be truly beneficial. Click the Explore icon in the bottom right corner of your screen to open the Explore sidebar.
You can open or close the comments so the worksheet doesn’t get too cluttered. Insert Menu: The first few parts of the menu let you insert columns, rows, and cells where you like, or add another sheet to the workbook. Use these text formatting tools to turn number entries into percentages, or standard dollar formats like “$1.00.” Use the quick
buttons in this area to add or remove a decimal place. This is important for formulas. Recent versions of Excel allow for better collaboration - insert comments on any cell or range of cells to add more context. Calling cells in formulas is also somewhat more difficult in Word. Going through this process launches the PivotTable Builder, which helps you
select columns to include, sort them, and drag-and-drop them to quickly construct your table. Select all the cells you want combined, click Merge, and then type your header and format it. Next, enter your data for each month of last year, totaled from receipts and bank statements, and categorized accordingly. These tools allow you to choose a range
of cells and create if/then conditions to change their formatting (color, font, size, background color, cross-out, and more). Use these tools to take the color/style/attributes/formats of a selected cell and apply them to any other cells you highlight immediately afterwards. C. If there’s a range of cells or a table you frequently need to refer to in formulas,
you can define its name and tag it here. You cannot change anything about the data in Word, and will again have to double-click the object to open Excel to make edits. If you find you have extraneous cells, you can also double-click to open Excel, select the data you want, then right-click and select Copy. Visual Formatting Tools: Many of these tools
are similar to those found in Microsoft Word. Show Formulas displays the formula for all cells, rather than their value. Use these tools to select rows, and choose whether or not to show the gridlines. Step 3: Create Headings Since we know we want to compare month to month, we should use months as our column headings - horizontally is usually
best for time comparison. If in cell A1 you entered “1” as a value, “1” will appear in the Formula Bar. If the cell contains a value, Fill will simply copy the value over and over again. In this case, we're making a spreadsheet that can track worldwide sales of different products with different prices and profitability. You can also insert an existing Excel
file. Despite how simple it seems, Draw Table isn’t actually the best or easiest way to create a spreadsheet in Word. There are two main differences between the two offerings: First, Microsoft Office is an on-premise application whereas Office 365 is a cloud-based app suite. They’re especially crucial here as a database is sure to have more data than
you can or care to use. D. Home and business users alike can create powerful spreadsheets and reports to track data and inform their decisions. Spreadsheet Work Area: By default the work area is a grid. Step 4: Create Start and End Date Columns Click on the Column3 and Column4 cell to rename them “Start” and “Due,” respectively. This will
make the Saved row equal to the difference between Budget and Total. The report editor appears on the side, letting you choose what data you want grouped in rows, columns, and what values and filters to use. Now you have the profit margin calculation for each product. View Menu: Freeze: This submenu contains everything you need to freeze
panes. This will allow you to use both Calendar View and Gantt View, which are useful views when managing large spreadsheets or project data. Step 5: Create a Drop Down List Column Change the name of Column5 to “Stage,” and give it the Dropdown List property. Name the second block Luxuries and include a few categories; also end with a
subtotal. Copy and Paste Tools: Use these tools to quickly duplicate data and format styles in the spreadsheet. You can also open up the Properties window and edit various elements, table alignment, or how the borders and shading appear. You can copy and use this spreadsheet year after year. Don’t forget to click Save on the top left of the Excel
app. Now you have an incredibly useful spreadsheet that tells you exactly how well you stuck to your budget each month while also getting a sense of where your money went last year overall. However, spreadsheets have grown from simple grids to powerful tools, functioning like databases or apps that perform numerous calculations on a single
sheet. Add those letters to the cells A2, A3, and AC, respectively. Now for the magic of spreadsheets: as you enter each bit of data, you’ll see your Subtotals, Totals, Saved rows filling in, as well as the Portion of Budget table - all calculating and updating in real-time. Step 10: Create a Pie Chart Create a simple visualization. Like Excel, the app comes
as part of Microsoft Office and Office 365, and has versions for both PC and Mac. When you type words around the inserted chart, they won’t overlap or go behind the object, but instead neatly arrange around it (regardless of where you place it on the page). That said, other formulas that reference a cell will take into account the current value of a
cell. It might find that your sheet is missing alt text, or that you’re using defaults for sheet names that can make navigation less intuitive. C. Use your cursor to grab the bottom right corner of cell C7, and drag it to the right toward column O. You can choose left, right, and center align, as well as top, bottom, and floating alignment in the cell. These
are print options. In order to say the number 793, for example, children must know that the 7 is in the hundreds place, the 9 is in the tens place and the 3 is in the ones place to be able to say, "Seven hundred ninety-three." Decimal Place Value Worksheets FRACTIONS, DECIMALS, & PERCENTS BUNDLE - Task Cards, Error Analysis, Word Problems
with Graphic Organizers, Maze, Riddle, Coloring ActivityThis UNIT RESOURCE BUNDLE includes 40 task cards, 10 error analysis activities and 10 problem solving graphic organizers, 1 riddle, 1 maze and 1 coloring activity (over 90 skills practice and real-world word problems). Now, typing into B1 won’t cover up existing text. Finally, add formulas
to each empty cell of your Portion of Budget table. This is like a dropdown list, but uses different symbols to represent information about your row, at a glance. Plus, with the Paint Bucket icon, you can customize the shading rather than choosing one from the dropdown menu. The reason for this is that the Income Tax column will be represented as
percentages, where 1 = 100%. Enter “=B2-C2” in the formula bar to calculate the profit of each unit. Adjust the height and width of rows and columns numerically, rather than using drag and drop. You can also go into Excel by double-clicking your chart. Now we know the elements we need, and can organize them accordingly. This guide will cover
basics, with a few intermediate techniques to get you more comfortable with spreadsheets. Using these tools, you can freeze a number of rows and/or columns while you scroll around. It can also sort by color or icon. Step 4: Resize Spreadsheet to Fit A spreadsheet as large as the one we created is too large for a standard Word document at its
normal size. Also note that Word tables don’t have any of the Excel features that autofill data like days of the week, so you have to type each day manually. This guide will cover basics and some of the app’s unique features to quickly produce a great spreadsheet. Use the drop-down menu to select from a range of options, like inserting helpful visual
icons to represent status or completion, or changing the color of different rows. Use these tools to numerically change the height and width of the entire chart. Here are the key features in this view: A. Basic App Functions: From left to right along this top green banner you’ll find icons to: reopen the Create a Workbook page; save your work; undo the
last action performed and display which actions were recorded; redo a step that’s been undone; select which tools appear below. These are style presents very similar to table styles in Excel, with a wide variety of colors and varieties. You can make the text wrap around the chart with Wrap Text, and place it behind or in front of any other element on
the page. ]J. Image: Import an image into your Google Sheet from Google Photos, Google Drive, a website, or your computer. Start typing to create column headers. This is a helpful feature for creating headers or spacing in your table. Step 2: Plan Your Data As with the Excel spreadsheet, you must plan out what data and analysis you need in order
to correctly structure your spreadsheet. When you return to Word, click Refresh Data to update your chart to reflect any changes made to the data in Excel. D. Click All Borders to draw distinct grids. Use these tools to select multiple rows or columns, and evenly distribute them across the page to make your table look clean and professional. Row and
Column Formatting Tools: The Insert drop-down menu puts cells, rows, or columns before or after a selected area on the sheet, and Delete removes them. Now that you’ve learned about the spreadsheet tools in Word, you can practice a few different ways to import an existing spreadsheet into Word. Each sheet gets its own tab, which you can name
yourself. This is your basic view where you can see your default sheet view, how it’ll look when printing, and in custom ways you set yourself. This is a quick visual way to see how many tasks are outstanding, and where work is getting stuck. This is another way to control zooming in and out of cells. Numbers-based Format Settings: A drop-down
menu has options for number formatting. To calculate the base profit from each sale, we have to multiply each product quantity by that product’s profit margin per unit, and add them all together. Now click the “$” on the keyboard to format the cells with the standard dollar format with two decimals for cents. B. Switch Row/Column lets you change
the X-Y-axes of your chart. Anything you change in Excel will immediately change in Word, as well, whether it’s spacing of cells, color and border formatting, or the formulas within them. Step 3: Change Alignment and Text Wrapping Now you're going to learn how to adjust these elements in Word to make a working document. It’s a cloud-based
application, so you never have to download anything, and it can be updated from any computer or smartphone and stays synced across devices. Add the currency format to the Final Profit column by highlighting it’s cells and clicking the $ format button. Now, use the basic AutoSum formula to place totals counts for each of the quantity columns, for
the Profit from Sale column, and the Final Profit column. Sorting and filtering helps surface only the data you need. Use the Insert tab to add extra elements to your Excel workbook that go beyond text and colors. This creates a formula that adds everything in this column, and places the sum into C7 (the last selected cell). C. Dropdown List lets you
choose a few different options for collaborators to select. Here are the relevant Insert tab tools: A. These spreadsheets and charts behave like images in Word, so you can move them around and resize them, and even double-click them to open up Excel and update their data. Feel free to add text below the spreadsheet, as well. Step 5: Add
Boundaries Add boundaries to the spreadsheet using the icon in the above graphic. In this case, what information would a company selling products worldwide want to gain from a spreadsheet? You can also highlight all the cells in a table and click Chart. When you click Table, a grid appears that you can hover over and click to choose the number of
vertical and horizontal cells you want for your spreadsheet. You can select either Single Select or Multi-Select options, meaning users can either select only one option, or multiple options, respectively. However, there’s a problem. However, what the cell actually contains is its formula. Google Sheets is a spreadsheet app that lives in the cloud,
meaning you never have to download anything, and you can update Sheets from any computer or smartphone. If A4 = A3 + 1, then it would be equal to 4, because it stacks the formula of A3 (A1 + A2) with A4 = A3 + 1. Show Formulas: When you enter a formula into a cell, it will display however that formula resolves as a value. Home is selected by
default; click on the Insert, Page Layout, Formulas, Data, Review, or View tab to reveal a set of tools unique to each tab. When you embed this into websites or send through an email, all response data will feed into your sheet. Charts and graphs function like you’d expect - just select the data you want to visualize, then select your desired type of
visual (bar charts, scatter plots, pie charts, or line graphs). You can choose which sides of the cell get additional borders, and their style and thickness. At the end, we’ll also want to easily compare the different parts of the budget together. Selecting either of these options will open Excel so you can create and edit a fully functional spreadsheet that
will then appear as-is in the Word document. Start typing the name of someone in your Google Contacts, and Sheets will recognize and autofill it. Step 9: Look at Calendar View When you go to Calendar View with multiple date columns, it asks how you want to handle them. Step 2: Save Your Document Once your document is created, save it by
clicking the save icon shown above, and select a location to save it. The other tool in this section is Merge and Center. Apply a Thick Box Border to Column O, Total, and leave spaces between each row grouping. These are data manipulation tools. You can use the formatting tools to change the font, size, and color of typed words, and make them bold,
italicized, or underlined. There are more types than found in Excel, but there are fewer styles of each. Finally, do the same around the inner row of each box labeled Subtotal, to make these visually distinct. C. These options are only for tables created within Word, not those imported from Excel. These buttons divide all the functions by category.
AutoSum works the same as it does in the Home tab. Recently Used is helpful for bringing up frequently used formulas to save time looking through menus. Financial includes everything related to currency, values, depreciation, yield, rate, and more. Logical includes conditional functions, like “IF X THEN Y.” Text functions help clean, regulate, and
analyze plain text cells, such as displaying the character count of a cell (helpful for Twitter posts), combining two different rows via Concatenate, or pulling out numerical values from text entries that aren’t formatted correctly. Date & Time functions help make meaning out of time-formatted cells, and include entries like “TODAY,” which enters the
current date. These are tools for deleting rows, columns, or entire tables. If you don’t want to widen the cells, click the Wrap Text icon on Al - this will split “Budgeted Items” into two stacked lines instead of one within Al. You can add styling to it too, if you like. Step 10: Analyze Data with Explore Now that you have your data represented to
answer all your questions, it’s time to start analyzing them. In this case, the assumed budget is $3,000.00. When you first open Excel in Office 365 or a newer version of Microsoft Office, you’ll see a basic screen. This means that you can share a Sheet with other Google users, collaborate with them on the same spreadsheet, and see each other’s
changes and comments instantly. Google Sheet’s other unique feature is Explore, which lets you pull up instant insights about data, and also auto-generates charts, tables, and graphs to insert into a document. Click cell 7E and insert this initial formula: “=(B8*D2)+(C8*D3)+(D8*D4).” We include the parenthesis to maintain the order of operation in
the formula. The Formula Bar also has an autocomplete feature: start typing “=" and a couple letters to reveal a list of functions with those letters for you to select and insert into the formula. The last block will have our Total, the budget to compare it to, and the difference between the two, which we’ll call Saved (this amount represents the
difference between the expected and actual spent). Just highlight the whole range of cells, then click the Format menu. To do this, click From File, then navigate to the location of the Excel file and open it. Second, Office is a one-time payment, and Office 365 is a monthly subscription. This is a standard font selector. Watch a free demo With over 400
functions, Excel is more or less the most comprehensive spreadsheet option when it comes to pure calculations. However, Excel has a wealth of pasting options: you can access these by clicking the down arrow next to the Paste icon. F. The Page Layout tab has everything you need to change the structural parts of your worksheet, especially for
purposes of printing or presenting. By selecting at least two rows of data and clicking on PivotTable, you can quickly generate a visually-appealing table. If you have a single row table, then every cell will be row 1 - A1, B1, C1, etc. Data Menu: Sorting: The sorting options are redundant with the sorting tools on the main toolbar. Report on key metrics
and get real-time visibility into work as it happens with roll-up reports, dashboards, and automated workflows built to keep your team connected and informed. When teams have clarity into the work getting done, there’s no telling how much more they can accomplish in the same amount of time. Try Smartsheet for free, today. There are also tabs
that focus on specific features. A company will likely track orders by the order in which they arrive, so click cell A7 and type “Sales ID.” Add order numbers to cells A8 through A17 under the Sales ID header. Learn all the basics for making a spreadsheet with Microsoft Word. Normally, when you enter text into a cell that extends beyond the size of the
cell, it spills into the next cell. When you go back to Grid View, the status change will be reflected there, too. Math & Trig functions are just what they sound like, involving every sort of math discipline you can imagine. This information will assist you in creating a chart, later. Chart: A drop-down menu appears when you click this button that has the
same types and styles of charts - and even the same interface - as Excel. To move your chart or table more freely, single-click on your table or chart, and click the Layout tab on the Ribbon. What-if Analysis helps you fill in gaps with incomplete data using existing data and trends to determine likely outcomes for new scenarios. Slicers are big lists of
buttons that make your data more interactive. When you change from Not Started to In Progress, you can just click the card, and drag it over to the next column. Again, you can also access these tools by highlighting and right-clicking different parts of the table. While it is possible to change the spreadsheet structure later on, the more data you’'ve
added, the more inconvenient it becomes. From the drop-down, select Alternating Colors, which opens the sidebar menu where you can apply table styles. Try Smartsheet for Free Get a Free Smartsheet Demo It also allows you to use Card View to organize information from grid view by task status (or another criteria of your choosing). There’s a lot
more you can do with Smartsheet, including adding traditional formulas, but this example demonstrates many of its unique features. You can still work with the rest of the document, typing words and inserting pictures around the spreadsheet. Step 5: Edit the Data in Excel To edit the data, double-click the spreadsheet to open the spreadsheet in a
new Excel window. (It won't rearrange the headers, just everything underneath them.) Then choose the column Customer Country from the sort by menu, going from A to Z. If you wanted cell Al in Sheetl to equal the Al in Sheet2, you’d enter this formula into Al: “=Sheet2!Al1”. You can also choose the permission level of people you're sharing with:
either let them view it, let them view and comment, or let them view, comment on, and edit it. Excel also has close tie-ins with Microsoft Access, a database program, which can add power. This section will cover all the basics for working with Google Sheets. More Functions includes Statistical and Engineering data. Step 2: Select and Copy a Range
of Cells, a Table, or a Chart Highlight cells in the budget spreadsheet, then press Ctrl+C to copy the data. Tools Menu: Create a Form: This launches a Google Form creation window, automatically tied to your Google Sheet. Subtracting Decimals Word Problems These decimal word problem worksheets reinforce the real-life subtraction skills such as
tender the exact change, compare the height, the difference between the quantities and more. This totals the two subtotals. There are cases where what you see in the Formula Bar is different than what’s in the cell. Take these printable worksheets that help you reinforce the knowledge in adding and subtracting decimals. Delete the original object.
Now you know how to build a spreadsheet from scratch in Excel, Word, Google Sheets, and Smartsheet. The second is your comment options - just highlight a range of cells and click it to comment. Form: Insert a Google Form into your sheet. Step 3: Create a Reference Table A. These are database import tools, allowing you to import data from any
web, file, or server-based database. B. P. Which product sold the most units? This section will cover where to find all the spreadsheet tools in Google Sheets. Select each collection of cells, and don’t adjust the spaces between the grey block groupings. These tables are generally only capable of simple functions, so we’ll create a weekly schedule.
Obviously, the company wants to know the profit from this individual sale, so type “Profit from Sale” in cell 7E. The country of the buyer is also important for our analysis because for a real company that would affect the cost of doing business in the form of taxes, which would also reduce the final profit. They have variable prices, but all cost the same
to produce, so each will have a different profit margin. These tools help you manage how much data you have to deal with at once and group them by whatever criteria you deem necessary. You can enter whatever information you want into it, following the same process as you used in the Excel tutorial above. The newer version of Word lets you
simply copy and paste cells and other Excel elements from an Excel workbook into a Word document. There are presets, some with a header color that is distinct from the rest, and it also allows you to build custom versions. Format this with a standard option, green fill with dark green text. For simplicity’s sake, our table will only include a few
values. Sometimes text might be longer than a cell, causing it to split into two lines. You can select the Plot Area where the graph is stored, the Chart Area where all the axis labels exist, or any other element. Word tables have 18 core functions that are mostly math with a couple logical IF and THEN functions. Most Popular Place Value Worksheets
this Week Place Value Charts Place value charts for students who need a little help understanding place value. In this way, you can bring fully-functional spreadsheets straight into Word. You can add numerous rules to a single selection of cells so their format will reflect your chosen status at a glance. Then click the bottom right corner of the cell and



drag it down to D4 to duplicate the formula for rows 3 and 4. Click the blue Done button. The Insert Function button is useful for those who don’t know all the shorthand. Starting at the very beginning, students learn the names of numbers and probably how to count. All of this improves spreadsheet readability. Protecting and sharing tools allow you
to invite collaborators and restrict access to certain parts of the sheet. Repeat this with cells A9 through A13. If you click on the Formula button while keeping your cursor in any cell, the formula that cell contains should appear. For example, if you type “Budgeted Items” into A1, some of the word “Items” spills into B1. Edit Data in Excel allows you to
change anything you like about the data in Excel. For example, if you have a Date column, you can view your data in Calendar View, where each row becomes an item on a calendar. In this example, however, we’'re going to build a spreadsheet from scratch. Clicking on this brings up a righthand pane that generates unique information about any
selected group of cells, charts, or tables. For example, you might want a header for an entire table to be clear and easy to read. The site has some great tools for rolling dice, counting results, quizzing students' skills using a number of the day and more, with some premium features for a reasonable annual fee.Click to Learn MoreRead More Let's
Practice Subtraction! 1-5Let's Practice Subtraction! 1-5Preschoolers will count to subtract birds, bugs, eggs, and more in this pictorial springtime math worksheet. Repeat the process for Luxuries. Table or Sheet Formatting: Format as Table and Cell Styles allow you to use presets or customize tables (for example, with alternating row colors and
highlighted header bars). These are simple text-based checks (like in Word) that allow you to locate cells with spelling errors, or find more appropriate words via the Thesaurus. Adding color elements to help with quick visual reference is a plus. Step 8: Enter Data Now enter data for all your table’s quantities sold for every product in every sale,
and the buyer’s country. Use these tools to color every element on your chart, which can include how you want to fill in lines, the text color, and more. For this example, after typing “January” in C1, you can drag it across to N1 and watch it fill in the rest of the months. J. Choose C17 through O17 to have it affect the Saved row only. Now repeat the
steps, but this time Format only cells that contain the Cell Value equal to or less than 0. You can freeze any number of columns and rows you like, so that necessary information stays put while you scroll around the screen. The first lets you make a cell or range of cells link to a website or file. A. Change Chart Type allows you to switch from a pie chart
to a line graph and so on, using the same set of data. We’ll use Product, Price/Unit, Cost/Unit, and Profit/Unit. This section lets you toggle whether the automatic grids appear for working on the sheet and for printing it, along with the row and column headings (A, B, C, 1, 2, 3, etc). The Formulas tab stores nearly everything related to Excel’s
reputation as “complex.” Because this article is intended for beginners, we won’t cover every function is this section thoroughly. You'll notice all the calculations are done automatically. These are the basic format options, but you can select More Number Formats from the drop-down menu to get more specialty use cases (different countries’
currencies, or adding the “(xxx)xxx-xxxx” formatting to phone number sequences). This section will cover all the basics you need to know about working with Smartsheet, a spreadsheet-inspired work and process automation platform that you can use to create powerful, collaborative spreadsheets. Click Style: Classic. It also has a couple spreadsheet-
specific formatting options. The Copy tool can either copy a selected cell or group of cells, or copy an area of the spreadsheet that you’ll use as a picture in another document. This will place everything into “$0.00” form. Check Accessibility pulls up errors that can make it difficult to access the data in other programs, or just for reading purposes.
Click cell C15, and enter this formula: =C7+C13. They become Chart Design and Format. Perform Autofit to automatically fit your table into the Word document’s space, or to make all columns the same width. Word is the world’s most popular word processing application, featuring countless ways to format text-based documents, but also including
simple tables and spreadsheets. There is also a button for Recommended PivotTables, which can help when you don’t know where to start. The text color selector is also where you’ll find the “conditional formatting” tools. Because of how the table is set up, the chart will be titled Portion of Budget, and each dollar amount will appear as a percent of
the pie chart with the necessary label. SmartArt objects are prebuilt diagrams that you can insert text and information into. O. Step 2: Insert a Table Click the Insert tab, and click Insert Table to see a grid. When you click it, you can enter in the email addresses of everyone you want to receive the Sheet. The bottom row has familiar options for left,
center, and right alignment. You could place formatting on A4 with a rule that says “if A4 > 0, then highlight A4 green.” Then, you could add another rule that says “if A4 < 0, then highlight A4 red.” Now you have a quick visual reference where green = a positive number and red = a negative number, which will change based on what you enter into
Al, A2, and A3. G. There are instances when you may want to combine several cells and have them act as one long cell. Use Subtotal to create automatic calculations along a data set by different categories, which is helpful for financial sheets. The Review tab is part of the Ribbon that helps with sharing and accuracy checks. You can seek and
remove duplicates, consolidate cells, and validate whether data meets certain criteria to assess its accuracy. Welcome to the Place Value worksheets page at Math-Drills.com! This page includes Place value worksheets for whole numbers and decimals including place value charts. We’ll need subtotal rows, along with a comparison of budget to actual
spending. Step 1: Create and Save Your Word Document Do this the same way as listed above. Then you’ll need a table where you can record every sale, including how many of each product the sale included, and the total profit from those sales. The products will be A, B, and C. Unlike Microsoft products, Google doesn’t have a variable Ribbon of
tools, just a series of drop-down menus with similar functions. See a complete list of keyboard shortcuts in Microsoft Word. When you single-click a chart to select it, it opens the Chart Design and Format tabs so you can manipulate information (for example, the design and layout). Select the entire Portion of Budget table, and then click the Insert
tab on the Ribbon, and choose Pie Chart. Hovering over this icon surfaces Explore. Excel is available for both Mac and PC. For example, notice the months in the header are no longer angled 45 degrees upward. As with Word, sharing a sheet with Tracked Changes means you can see everything that’s been done to the sheet. Name the first block
Necessities, which will include everything you see, and end with a subtotal. These are mostly standard style formatting tools for text, like bold, italics, and text color. You’ll see scatter plots, pie charts, line graphs, and more. C. Feel free to use the data in the screenshot above. If you give each row a Start Date and End Date column, you can use Gantt
View to see where timelines overlap from item to item. Use Fill to take a cell’s contents and extend them in any direction for as many cells as you want. As we explored above, we can use other sheets in this workbook to track other time increments, like weeks or years. Note: When you double-click on an inserted object like an Excel workbook, you
have access to the entire workbook, not just the first sheet which appears as an object in Word. Click Display Date Ranges Using and set Start as the start date, and Due as the end date. You want to be sure when sorting that you don’t cause any rows to become disassembled - data has to remain together to be useful. Step 1: Create a Word Document
When you open Word, this screen appears. Use these tools to either select or draw your cell borders, including thickness and style (dotted line, straight line, etc.). Either option will open Excel. The Microsoft Excel Worksheet will open a blank Excel sheet. However, these aren’t labeled, so you have to count over, or just memorize them. For example,
if you have two sheets, Sheetl and Sheet2, you could bring Sheet2 data into Sheetl. You can also hover over areas of this pie chart to surface additional information such as how many dollars the blue portion represents. For example, say you had a column that contained the entire list of products you sell. To combine all the cells for our category
labels, highlight A2 through A7, and Merge & Center. In the Insert tab, click the insert Chart button to access this feature. Each country only gets one cell, and the Final Profit is the added profit from that country using the formula “=SUM(start cell : end cell).” For the USA, click on cell K12 and type the formula “=SUM(H15:H217).” You’ll need to
add each formula manually. Q3=07, which will bring the yearly subtotal of all Necessities items to the Necessities part of this table. The Home tab is where you manage the formatting and appearance of your sheet, along with some simple formulas you’ll always need. A. The alignment tools help you specify how to align the contents of each cell (top
left, bottom right, center, etc.). can also choose if you want the text to be horizontal or vertical. R. The final result will look like this: “=(B8*$D$2)+(C8*$D$3)+(D8*$D$4).” Now, when you drag the lower right corner of the cell down through all 10 orders, they will all reference the correct profit margin cells in the reference table. Script Editor:
This allows you to write custom functions and scripts to automate and extend the abilities of Google Sheets. N. These are tools that work for higher-order purposes. First, shrink the size of the chart by clicking the corner of the object and moving it inward. You’ll also learn how to do the same for spreadsheets you can create in Word, Google Sheets,
and a powerful spreadsheet application, Smartsheet. You can re-enter this formula, and it will insert the new sum, but it will treat the rest of the text inside this cell as just text, squeezing the new sum in with it. Sort works the same way, allowing you to select several rows in a column and use them to alphabetize the table. When the Insert Object
popup window appears, click Microsoft Excel Worksheet, and then click From File. Because of this, Word can be used to create compelling reports or to insert semi-workable data into a text-heavy document, such as an article. Word has two modes of spreadsheet creation: creating simple tables in the program itself, or inserting sheets and charts
from Excel. Regardless of the spreadsheet’s size, you cannot interact with the data within Word. You can choose thickness, color, and type of line (dotted, straight, wavy, etc). Next, let’s look at the Layout tab. The Comments button opens all comments and allows you to leave comments on the current cell or range of selected cells. This means that
while C7 = sum of C2 through C6, D7 = sum of D2 through D6, and so on. Enable Autocomplete: A useful setting that allows Google Sheets to use what it learns to fill-in information. If you create a formula in A3 that equals A1 + A2, then the A3 cell in your worksheet would show “3,” but the Formula Bar would show “=A1+A2.” This is important
when you’re trying to move cells to other parts of your worksheet - remember that the display “value” of a cell isn’t necessarily what the cell contains. It might be necessary to remove them when printing, for example. H. D. Formula Bar: The Formula Bar displays the information contained within a highlighted single cell or range of cells.
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